DrayTek > Neuigkeiten > Aktuelle News lesen

Sicherheitshinweis zum Vigor3900 / Vigor2960 / Vigor300B

24.06.2020 14:10

Kritisches Sicherheitsupdate - Aktualisierung der Firmware erforderlich! Um die Sicherheit Ihres Routers zu erhöhen, empfehlen wir Benutzern eines Vigor 3900, Vigor 2960 oder Vigor 300B, dringend Ihre Geräte so bald wie möglich auf die Firmware v1.5.1.1 oder höher aktualisieren.

Weitere Informationen finden Sie unter den entsprechenden CVE-Nummern und hier:

 

Es ist nicht bekannt, dass auch andere DrayTek-Produkte beeinträchtigt sind.

 

Zurück

Copyright © 2022 DrayTek / uniVorx
Facebook Youtube Twitter
German English