DrayTek > Neuigkeiten > Aktuelle News lesen

CVE-2020-19664 - Wichtiges Vigor Router Sicherheitsupdate

15.01.2021 13:29

Wir wurden über eine mögliche Sicherheitsanfälligkeit durch Remotecode-Injektion/-Ausführung (CVE-2020-19664) bei unseren Vigor3900, Vigor2960 und Vigor300B Modellen informiert. Möglicherweise können Funktionen und Dienste dieser Modelle ausgenutzt werden.

Diese Schwachstelle wurde mit der am 17. Juni 2020 veröffentlichten Firmware v1.5.1.1 bereits behoben. In den letzten Tagen wird diese neue Sicherheitslücke vermehrt von Technik-Blogs im Netz gemeldet.

Diese Sicherheitslücke bezieht sich aber nur auf eine veraltete Firmware. Offenbar gibt es immer noch User, die die Firmware noch nicht aktualisiert haben. Daher unser dringender Aufruf:

Als Benutzer eines der betroffenen Modelle sollten Sie die Firmware unbedingt sofort auf die Version 1.5.1.1 oder höher aktualisieren.

Das Problem betrifft nur die Vigor3900 / 2960 / 300B und es ist nicht bekannt, dass andere Vigor Produkte betroffen sind.

Download-Bereich:

Firmware

Zurück

Copyright © 2022 DrayTek / uniVorx
Facebook Youtube Twitter
German English